Blog img

Remote Exploitation of Bash Posted on Sep 26, 2014

Lately it seems as though the Internet community can't keep up with all these security flaws that are years old in Linux. Just yesterday CVE-2014-6271 was announced detailing a Remote Exploitation of Bash vulnerability. If you're hosted with Gotham Web Services with a shared account or a managed hosted account then you have nothing to worry about. All servers and affected devices have been patched so that you can sleep safe.

This could be a serious flaw if not addressed and if exploited. For additional details visit Red Hat's blog.

If you are a Gotham client and unsure if your service is affected then please contact support@gothamweb.com, however our network infrastructure, our shared hosting, and managed services clients are already patched.

shutterstock_152688101

Enter your email address to sign up for our newsletter